Functionality issues in some areas of the platform

Major incident Web & Mobile
2026-04-20 15:39 PDT · 42 minutes

Updates

Resolved

The fix has been released and tested. Thank you for your patience.

April 20, 2026 · 16:21 PDT
Investigating

We have identified a fix and are deploying the fix now

April 20, 2026 · 15:57 PDT
Investigating

Some areas of the platform are non-functional

  • Map network table
  • Doc apps
  • Certain camera streams
April 20, 2026 · 15:39 PDT

← Back