Users being force logout

Major incident Login
2026-02-20 08:44 PST · 1 hour, 42 minutes

Updates

Resolved

This issue has been resolved.

For any and all issues, please reach out to support@peregrine.io

February 20, 2026 · 10:26 PST
Monitoring

The fix has been deployed and teams continue to monitor the situation

February 20, 2026 · 09:19 PST
Issue

Some users are experiencing frequent forced logouts. Peregrine’s engineering team is aware and investigating the issue.

February 20, 2026 · 08:44 PST

← Back