Platform outage

Major incident Web & Mobile Login Data ingestion Vendor API
2026-01-14 14:29 PST · 29 minutes

Updates

Resolved

The outage was caused by an issue during a routine deployment, which has since been resolved.

January 14, 2026 · 14:55 PST
Issue

We are aware of issues with the platform and are working to resolve them quickly.

January 14, 2026 · 14:42 PST

← Back